Recent blog entries for shouhanbou

5 Jan 2001 (updated 5 Jan 2001 at 20:26 UTC) »

Looking for some help... seemed to hose my Linux system (Redhat 6.1) by trying to install Glibc2.2. Didn't completely install (wouldn't finish the make install portion, coudln't stat when doing the ldconfig part for whatever reason).... getting errors that says: /lib/ld- version 'GLIBC_2.2' not found (required by /usr/local/lib/ System won't reboot because init displays the same message as above... can I do anything besides having to completely reinstalling Linux??? Any help would be greatful.... thanks

New Advogato Features

New HTML Parser: The long-awaited libxml2 based HTML parser code is live. It needs further work but already handles most markup better than the original parser.

Keep up with the latest Advogato features by reading the Advogato status blog.

If you're a C programmer with some spare time, take a look at the mod_virgule project page and help us with one of the tasks on the ToDo list!