18 Aug 2009 jarod   » (Journeyer)

Vulnerabilidade do kernel do Linux já corrigida na Linode

A vulnerabilidade de segurança presente no kernel do Linux já há oito anos, etiquetada como CVE-2009-2692 já foi corrigida para os usuários do Linode. Basta atualizar o kernel e dar o reboot.

Linode é um dos VPS mais em conta hoje em dia: por 19 dólares c 95 centavos por mês você pega o plano básico: Linode 360, com 360 MB de RAM garantidos, 200 Giga de transferência e 16 Giga de espaço em disco. Não é barato como uma hospedagem na dreamhost, mas tem o conforto (e a responsabilidade) de você poder controlar tudo no sistema.

Para quem tiver interessado no Linode, meu referral link:

http://www.linode.com/?r=43a70f33c2a5d871f42eab59109c96c018edc2fc

Syndicated 2009-08-18 16:42:54 (Updated 2009-09-13 04:41:41) from devlog

Latest blog entries     Older blog entries

New Advogato Features

New HTML Parser: The long-awaited libxml2 based HTML parser code is live. It needs further work but already handles most markup better than the original parser.

Keep up with the latest Advogato features by reading the Advogato status blog.

If you're a C programmer with some spare time, take a look at the mod_virgule project page and help us with one of the tasks on the ToDo list!