4 Jul 2006 Alphax   » (Apprentice)

Updating SUSE not recommended?

According to http://en.opensuse.org/Updating_SUSE_Linux, "Updating from one version to another is unsupported and may result in system inconsistencies. Performing distribution upgrades in the running system increases the risk of causing damage."

Does that mean that upgrading from 10.0 to 10.1 (a few packages at a time over dialup using YOU) is going to break my system?

Will I be able to resolve all of the dependency conflicts that YAST says will occur every time I think about updating a core package?

Latest blog entries     Older blog entries

New Advogato Features

New HTML Parser: The long-awaited libxml2 based HTML parser code is live. It needs further work but already handles most markup better than the original parser.

Keep up with the latest Advogato features by reading the Advogato status blog.

If you're a C programmer with some spare time, take a look at the mod_virgule project page and help us with one of the tasks on the ToDo list!